SCLA Chile/Santiago vpop (Cluster P) Degraded Performance

Resolved

This incident has been resolved.
Posted Sep 07, 2026 - 17:44 UTC

Monitoring

Customer Impact:
Web Security Cloud customers may experience localization issues when browsing the internet via a SCLA Chile/Santiago vpop in the Sao Paulo cluster.

Description:
The issue has been resolved, and traffic has been failed back to the SCLA VPOP. Service is currently working as expected.

Our teams are continuing to monitor the performance of the VPOP closely for some time to ensure stability.

We will provide further updates as necessary.
Posted Sep 07, 2026 - 16:28 UTC

Identified

Customer Impact: Web Security Cloud customers may experience localization issues when browsing the internet via a SCLA Chile/Santiago vpop in the Sao Paulo cluster.

Description:
We have identified the issue and are currently applying a fix. Our teams are actively monitoring the implementation and will provide further updates as the situation progresses.

Next update time: 16:45 UTC
Posted Sep 07, 2026 - 15:50 UTC

Update

Customer Impact: Web Security Cloud customers may experience localization issues when browsing the internet via a SCLA Chile/Santiago vpop in the Sao Paulo cluster.

Description:
We have identified the issue and are currently applying a fix. Our teams are actively monitoring the implementation and will provide further updates as the situation progresses.

Next update time: 16:30 UTC
Posted Sep 07, 2026 - 15:48 UTC

Investigating

Customer Impact: Web Security Cloud customers may experience localization issues when browsing the internet via a SCLA Chile/Santiago vpop in the Sao Paulo cluster.

Description: We are currently experiencing degradation of Web Security Cloud Services in SCLA Chile/Santiago vpop in the Sao Paulo cluster. The customer impact has been mitigated as Web Security service traffic has failed over to the redundant data center.

We are currently investigating the problem and will provide further feedback as we make progress.

Next update time: 15:00 UTC
Posted Sep 07, 2026 - 14:35 UTC
This incident affected: Data Centers and PoP (São Paulo (P)).