The planned maintenance for the Toronto datacenter scheduled for Friday, August 22nd at 09:00 UTC has been cancelled. All services will remain fully operational, and no disruption is expected.
We will notify once a new date is confirmed.
Thank you for your understanding and continued support.
Posted Aug 21, 2025 - 11:36 UTC
Update
Forcepoint will be conducting planned maintenance in the Toronto datacenter on Friday, August 22nd at 09:00 UTC for approximately 8 hours. The maintenance activity involves certain changes that will enhance the security of our data storage level.
Customers will not be able to query the data store in Toronto; however, they will have access to the CDS store in secondary locations. No other services will be impacted as part of this maintenance activity.
We apologize for any inconvenience this may cause and appreciate your cooperation.
Posted Aug 19, 2025 - 10:13 UTC
Scheduled
Forcepoint will be conducting planned maintenance in Toronto datacenter on Friday, August 22nd at 09:00 UTC for approximately 8 hours. The maintenance activity involves certain changes that will enhance the security of our data storage level.
Customers will not be able to query the data store in Toronto, however, they will have access to the CDS store in secondary locations.
We apologize for any inconvenience this may cause and appreciate the cooperation.
Posted Aug 16, 2025 - 19:33 UTC
This scheduled maintenance affected: Data Centers and PoP (Toronto (YYZA)).