Cloud Security Portal Unavailable

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 12:20 UTC

Monitoring

Customer Impact: The Cloud Security Portal and related services are currently unavailable.

Current Status & Next Steps: We have implemented the necessary remediation to restore the health of the Cloud Security Portal. It is now accessible, and all services are operating normally.

We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.
Posted Mar 26, 2026 - 11:42 UTC

Investigating

Customer Impact: The Cloud Security Portal and related services are currently unavailable.

Description: We are currently experiencing a degraded service affecting access to the Cloud Security Portal. Our team is actively investigating the issue and will provide update as soon as possible.

Next update time: 11:30 UTC
Posted Mar 26, 2026 - 11:27 UTC
This incident affected: Management Console (Cloud Web Security Portal).