Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 08, 2024 - 02:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2024 - 05:00 UTC
Scheduled
Forcepoint will be conducting a planned maintenance on Saturday, December 07th at 05:00 UTC for approximately 33 hours at our Mumbai (Cluster C) datacenter. The maintenance activity involves network configuration changes to enhance reliability and performance of our infrastructure.
We anticipate minor loss of connectivity for brief moment while customer traffic is failed over to an alternate datacenter. Customers are requested to ensure that they have redundant IPSEC and GRE tunnels configured to a redundant data center to ensure seamless failover of tunnel traffic.
We apologize for any inconvenience this may cause and appreciate the cooperation.
Posted Dec 05, 2024 - 06:29 UTC
This scheduled maintenance affected: Data Centers and PoP (Mumbai (C)).