Performance Degraded - São Paulo Data Center (Cluster P)

Resolved

This incident has been resolved.
Posted May 14, 2025 - 14:16 UTC

Monitoring

Customer Impact: Some of our web security cloud customers may experience increased latency on an intermittent basis while accessing the internet from São Paulo.

Description: We have implemented a routing change in our network to influence traffic to be routed via an alternate ISP link. The changes has helped resolve the problem, and we continue to monitor the service for stability.

Next update time: 15:30 UTC
Posted May 14, 2025 - 14:04 UTC

Identified

Customer Impact: Some of our web security cloud customers may experience increased latency on an intermittent basis while accessing the internet from São Paulo.

Description: We have identified a problem with one of our internet service providers dropping network packets within their infrastructure, external to Forcepoint's network. We are working on a configuration change to have all our inbound and outbound traffic prefer our alternate ISP.

Next update time: 14:30 UTC
Posted May 14, 2025 - 13:58 UTC

Investigating

Customer Impact: Some of our web security cloud customers may experience increased latency on an intermittent basis while accessing the internet from São Paulo.

Description: We are currently experiencing degraded performance in São Paulo. We are investigating the incident and will provide an update as we make progress.

Next update time: 14:00 UTC
Posted May 14, 2025 - 13:34 UTC
This incident affected: Data Centers and PoP (São Paulo (P)).