PAC File Download Failure - Mumbai, Tokyo, Frankfurt and Paris

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 13:41 UTC

Update

Customer Impact: Impact has been remediated across all affected data centers.

Description: We have identified the problem contributing to PAC file download failure and have implemented a fix which has helped recover services across all affected data centers. Traffic has been re-introduced in Mumbai data centre. Our monitoring suggests stability of services and we continue to closely monitor the situation.
Posted Mar 11, 2026 - 13:34 UTC

Update

Customer Impact: Impact has been remediated in Tokyo, Frankfurt and Mumbai data centre. Recovery efforts are underway in Paris which is expected to complete in the next few minutes.

Description: We have identified the problem contributing to PAC file download failure and have implemented a fix which has helped recover services in Mumbai, Frankfurt and Tokyo data centers. We have started the process of re-introducing traffic back to Mumbai data centre which currently remains failed over to an alternate location. Recovery efforts continues to be underway for Paris and expected to be fully completed in the next 30 minutes.
Posted Mar 11, 2026 - 13:21 UTC

Monitoring

Customer Impact: Impact has been remediated in Tokyo, Frankfurt and Mumbai data centre. Recovery efforts are underway in Paris which is expected to complete in the next few minutes.

Description: We have identified the problem contributing to PAC file download failure and have implemented a fix which has started to show early signs of recovery. We see improvements in Frankfurt and Mumbai data center and better consistency in PAC file download success rates. We have started the process of re-introducing traffic back to Mumbai data centre which currently remains failed over to an alternate location.
Posted Mar 11, 2026 - 13:14 UTC

Identified

Customer Impact: The problem appears to have resolved in Tokyo. Mumbai data centre traffic has been re-routed to an alternate failover location which is not impacted by this incident. Further investigation has identified that the problem is being experienced in our data centre in Paris as well. As Paris remains is the failover location for Frankfurt, customers in Paris and Frankfurt may continue to experience issues with internet browsing.

Description: We have identified the problem contributing to PAC file download failure and have implemented a fix which has started to show early signs of recovery. We see improvements in Frankfurt data center and better consistency in PAC file download success rates. We have started the process of re-introducing traffic back to Frankfurt data centre which should help restore services for affected customers in that region.

We continue to work on recovering services in Mumbai and Paris, and take additional steps needed to accelerate recovery.
Posted Mar 11, 2026 - 12:42 UTC

Update

Customer Impact: The problem appears to have resolved in Tokyo. Mumbai data centre traffic has been re-routed to an alternate failover location which is not impacted by this incident. Further investigation has identified that the problem is being experienced in our data centre in Paris as well. As Paris remains is the failover location for Frankfurt, customers in Paris and Frankfurt may continue to experience issues with internet browsing.

Description: We continue to investigate the problem and we treat this a very high priority incident. We will provide an update as soon as we make progress with our investigation efforts.
Posted Mar 11, 2026 - 12:25 UTC

Update

We are continuing to investigate this issue.
Posted Mar 11, 2026 - 12:21 UTC

Update

Customer Impact: The problem appears to have resolved in Tokyo. Further investigation has identified that the problem is being experienced in our data centre in Paris as well. As Paris remains is the failover location for Frankfurt, customers in Paris and Frankfurt may continue to experience issues with internet browsing.

Description: We are currently experiencing problem with downloading PAC file in Mumbai, Tokyo and Frankfurt data centers. We have failed over traffic from Mumbai data center to an alternate data centre while we continue to investigate the problem. Customers connecting to Mumbai may experience slightly increased latency while their traffic is routed via an alternate data centre.

We will provide further update as soon as we learn more about the situation.
Posted Mar 11, 2026 - 12:08 UTC

Update

Customer Impact: Web Security cloud customers in Mumbai, Tokyo, Frankfurt Data Centers connecting via endpoint agent may have observed a loss of connectivity to the internet due to issues with downloading PAC file. Impact has been mitigated by failing over Web Security traffic from affected clusters to an alternate data centre.

Description: We are currently experiencing problem with downloading PAC file in Mumbai, Tokyo and Frankfurt data centers. We have failed over traffic from affected data centers to an alternate data centre while we continue to investigate the problem. We will provide further update as soon as we learn more about the situation.
Posted Mar 11, 2026 - 11:24 UTC

Investigating

Customer Impact: Web Security cloud customers in Mumbai, Tokyo, Frankfurt Data Centers connecting via endpoint agent may have observed a loss of connectivity to the internet due to issues with downloading PAC file.

Description: We are currently experiencing problem with downloading PAC file in Mumbai, Tokyo and Frankfurt data centers. We are currently investigating the problem and also working on re-routing traffic from affected clusters to alternate data centers.


Next update time: 11:30 UTC
Posted Mar 11, 2026 - 10:54 UTC
This incident affected: Services (Web Security Cloud) and Data Centers and PoP (Frankfurt (B), Mumbai (C), Paris (D), Tokyo (T)).