This planned maintenance has been re-scheduled and a revised notification will be shared soon with an updated schedule.
Posted Jul 15, 2025 - 19:56 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 15, 2025 - 13:35 UTC
Scheduled
Forcepoint will be performing a maintenance activity in all our data centers starting Wednesday July 16th, 2025 11AM UTC until Monday July 21st, 2025 11AM UTC. The maintenance activity involves deployment of SSL decryption certs based on our new Forcepoint Root CA gradually to all cloud proxies during the maintenance window. As described in the previous Tech Alert, it is critical to trust both the current and new Certificates until after the maintenance window has completed.
We are not anticipating any impact on connectivity for our customers during the maintenance window.
We will provide updates as necessary while we make progress with the maintenance activity. Thank you for your co-operation.
Posted Jul 15, 2025 - 13:26 UTC
This scheduled maintenance affected: Data Centers and PoP (Heathrow (A), Frankfurt (B), Mumbai (C), Paris (D), Dubai (DXBA), Düsseldorf (E), San Jose (G), Ashburn (H), Slough (J), Docklands (LONB), Sydney (M), Dallas (O), São Paulo (P), Singapore (R), Johannesburg (S), Tokyo (T), Toronto (YYZA)).