Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2025 - 03:00 UTC
Scheduled
Forcepoint will be performing a planned maintenance activity for DLP for Email on Sunday, June 15th from 03:00 UTC for 14 hours. The maintenance activity will involve further enhancing the resiliency and performance of the environment on across all four regions:
us-east-1 eu-central-1 ap-south-1 ap-southeast-1
To ensure minimal disruption, the deployment will be carried out region by region and outside of standard business hours. Customers may experience temporary email delivery failures (i.e., undelivered messages) for a brief period during the maintenance window. Once the maintenance completes, email traffic will automatically resume. Affected emails can simply be resent at that point.
We will provide updates as necessary while we make progress with the maintenance activity. Thank you for your co-operation.
Posted Jun 11, 2025 - 10:25 UTC
This scheduled maintenance affected: Services (Email Data Loss Prevention).