Singapore (Cluster R) - Degraded Performance
Incident Report for Forcepoint Cloud Status
Resolved
This incident is now resolved.
Posted Jul 02, 2024 - 15:29 UTC
Monitoring
Customer Impact: No impact to tunnel connectivity. Customer's connecting to Singapore via IPSEC or GRE tunnels may notice some delays with policy pushes from SMC console.

Current Status & Next Steps: We have implemented the necessary remediation to restore the health of impacted services. We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.

Next update time: 03:30 PM UTC
Posted Jul 02, 2024 - 14:36 UTC
Identified
Customer Impact: Customers with redundant IPSEC and GRE tunnels should not experience any impact while browsing the internet

Current Status & Next Steps: We have identified a problem with our NGFW nodes (in Singapore) connectivity with its management console which is impacting its ability to get the latest policy updates and ensure seamless connectivity through tunnels terminating on the nodes. We continue to investigate the issue further and will provide more updates as we make progress.

Next update time: 02:30 PM UTC
Posted Jul 02, 2024 - 13:30 UTC
Investigating
Customer Impact: Customers connecting via IPSEC and GRE tunnels will be experiencing no internet while browsing. Customers with redundant IPSEC and GRE tunnel configurations should not experience any issues with the services.

Description: We are experiencing degraded performance in Singapore (R) data center. Our teams are currently investigating and will provide further update as we make progress.

Next update time: 02:00 PM UTC
Posted Jul 02, 2024 - 13:09 UTC