Customer Impact: The incident impacts Cloud & On-prem Web, On-prem Email and NGFW customers who have an active AMDP Cloud subscription. Customers may notice a high-volume of false positive alerts being generated due to sandboxing categorising .pdf files as malicious and may not be able to download the .pdf files falsely identified as malicious.
Current Status & Next Steps: We are currently observing improvements following a fix applied by our third-party malware sandboxing provider. At this time, we are actively monitoring the effects of the fix to ensure stability and accuracy in file analysis.
Once the service is confirmed to be fully stable, we will provide a final update.
Posted Aug 28, 2025 - 14:01 UTC
Investigating
Description: We are currently experiencing a problem with one of our malware sandboxing provider which is causing .pdf files to be considered as malicious, generating a high-volume of false positive alerts for our customers. Our vendor has acknowledged the problem and is working on a resolution at the earliest.
Customer Impact: The incident impacts Cloud & On-prem Web, On-prem Email and NGFW customers who have an active AMDP Cloud subscription. Customers may notice a high-volume of false positive alerts being generated due to sandboxing categorising .pdf files as malicious and may not be able to download the .pdf files falsely identified as malicious.
Posted Aug 28, 2025 - 10:42 UTC
This incident affected: Supporting Service (Advanced Malware Detection and Protection).