The scheduled maintenance has been extended by 24 hours due to unforeseen issue with network infrastructure. We appreciate your understanding and cooperation.
Posted Jun 15, 2025 - 17:26 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2025 - 03:01 UTC
Scheduled
Forcepoint will be performing a planned maintenance activity for our Amsterdam (Cluster X) datacenter starting Sunday, June 15th at 03:00 AM UTC for 24 hours. The maintenance activity will involve converting the Amsterdam datacenter into a vPoP within the Cluster B - Frankfurt datacenter infrastructure. All services configured in Amsterdam will be failed over to an alternate datacenter during the maintenance to avoid any disruption to service availability.
We do not anticipate any major disruption to customer traffic; however, customers may observe a brief interruption in connectivity until services are failed over at the start of maintenance.
Customers are requested to ensure that they have redundant IPSEC and GRE tunnels configured to a redundant data center to ensure seamless failover of tunnel traffic. Please refer to the below guides for setting up redundant tunnels: