AMDP Service Unavailable - Paris Data Center (Cluster D)

Resolved

Customer Impact: AMDP customers may experience minor latency with real-time scanning of files and content while services are failed over to a redundant data center.

Current Status : We have identified the problem to be related to one of our malware sandboxing providers. We have receive confirmation from the Vendor on stability of their infrastructure and have re-balanced AMDP services across Paris and San Jose.

This incident has been resolved.
Posted Feb 28, 2026 - 01:40 UTC

Monitoring

Customer Impact: AMDP customers may experience minor latency with real-time scanning of files and content while services are failed over to a redundant data center.

Current Status & Next Steps: We have identified the problem to be related to one of our malware sandboxing providers. We have receive confirmation from the Vendor on stability of their infrastructure and have re-balanced AMDP services across Paris and San Jose.

We are currently monitoring our environment for stability, and will provide a final update once we have observe continued stability.

Next update time: 01:40 AM UTC
Posted Feb 28, 2026 - 01:05 UTC

Identified

Customer Impact: AMDP customers may experience minor latency with real-time scanning of files and content while services are failed over to a redundant data center.

Current Status & Next Steps: We have identified the problem to be related to one of our malware sandboxing providers. We are working with our vendor for a resolution at the earliest. AMDP services have been failed over to a redundant data center to ensure continuity of services for customers.

Next update time: 01:30 AM UTC
Posted Feb 28, 2026 - 00:40 UTC

Update

Customer Impact: AMDP customers may experience minor latency with real-time scanning of files and content while services are failed over to a redundant data center.

Current Status & Next Steps: We have identified the problem to be related to one of our malware sandboxing providers. We are working with our vendor for a resolution at the earliest.

Next update time: 01:30 AM UTC
Posted Feb 28, 2026 - 00:33 UTC

Investigating

Customer Impact: AMDP customers may experience latency with real-time scanning of files and content while services are failed over to a redundant data center.

Description: We are experiencing un-availability of Advanced Malware Detection & Prevention (AMDP) services from our Paris (Cluster D) Data Center. AMDP services have been failed over to a redundant data center to ensure continuity of services for customers.

Next update time: 01:00 AM UTC
Posted Feb 27, 2026 - 23:48 UTC
This incident affected: Supporting Service (Advanced Malware Detection and Protection).