Access to RBI & Cloud Firewall Portal from FONE Prod EU Portal is impacted
Incident Report for Forcepoint Cloud Status
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 02:37 UTC
Monitoring
Customer Impact: FONE SSE Customers in Prod EU environment who have an active RBI or Cloud Firewall subscriptions may not be able to access the RBI and Cloud Firewall admin console from the FONE Portal. Customers with a standalone RBI or Cloud Firewall subscription are not impacted.

RBI browsing services and connectivity to IPSEC and GRE tunnels to their Cloud Firewall tenant are not impacted.

Description: We have identified a configuration problem causing SSO authentication failure between FONE SSE Portal and Platform. We have implemented a fix and are currently monitoring the service for stability.

Next update time: 20:30 UTC
Posted Jul 27, 2024 - 20:00 UTC
Update
Customer Impact: FONE SSE Customers in Prod EU environment who have an active RBI or Cloud Firewall subscriptions may not be able to access the RBI and Cloud Firewall admin console from the FONE Portal. Customers with a standalone RBI or Cloud Firewall subscription are not impacted.

RBI browsing services and connectivity to IPSEC and GRE tunnels to their Cloud Firewall tenant are not impacted.

Description: We are currently experiencing an authentication problem with FONE Prod EU portal. We continue to investigate the problem and will provide more update as we make progress.

Next update time: 18:00 UTC
Posted Jul 27, 2024 - 17:08 UTC
Investigating
Customer Impact: FONE SSE Customers in Prod EU environment who have an active RBI subscription may not be able to access the RBI admin console from the FONE Portal. Customers who only have a standalone RBI subscription are not impacted.

RBI browsing services are confirmed to be not impacted due to this incident.

Description: We are currently experiencing a problem with SSO authentication between FONE Prod EU portal and RBI admin console. FONE SSE customers with RBI subscription enabled may see a SSO error while attempting to access RBI admin page from Prod EU SSE Portal. We are troubleshooting the problem and will provide further updates shortly.

Next update time: 16:30 UTC
Posted Jul 27, 2024 - 16:11 UTC
This incident affected: Management Console (EU Cloud).