Mumbai (Cluster C) Degraded Performance
Incident Report for Forcepoint Cloud Status
Resolved
This incident is resolved.
Posted Aug 02, 2024 - 04:37 UTC
Monitoring
Customer Impact: A small subset of hybrid web customers might have experienced issues accessing localized content or geo IP restricted web pages while hybrid web traffic was failed over to an alternate data center.

Current Status & Next Steps: We have implemented the necessary remediation to restore the health of impacted services and traffic has been automatically re-introduced to the Mumbai.

We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.

Next update time: 03:30 PM UTC
Posted Aug 01, 2024 - 14:54 UTC
Identified
Customer Impact: A small subset of hybrid web customers may experience issues accessing localised content or geo IP restricted web pages while hybrid web traffic is failed over to an alternate data center.

Current Status & Next Steps: We have identified the problem to be related with a backend service component which impacted the performance of our proxy servers. We have implemented the required remediation and are monitoring the services for stability.

Next update time: 03:30 PM UTC
Posted Aug 01, 2024 - 14:31 UTC
Investigating
Customer Impact: Some customer's connecting via cloud web security may be experiencing limited availability of some localized content while browsing certain websites. The general availability of services in cluster C is not impacted.

Description: We are investigating a performance issue in Mumbai datacenter for customers connecting via cloud web security. Team is troubleshooting further and we will provide more updates shortly.

Next update time: 02:00 PM
Posted Aug 01, 2024 - 13:14 UTC
This incident affected: Data Centers and PoP (Mumbai (C)).