The planned maintenance for the Hybrid Sync services scheduled for Wednesday, October 29, starting at 09:30 AM UTC has been cancelled.
We will notify once a new date is confirmed.
Thank you for your continued cooperation.
Posted Oct 28, 2025 - 19:18 UTC
Scheduled
Forcepoint will be conducting a planned maintenance on the Hybrid Sync services on Wednesday, October 29, starting at 09:30 AM UTC for 6 hours. This activity will involve the deployment of updated PCEPS and DCEPS components across Hybrid Sync services within the clusters. The rollout will be performed in a staggered manner, targeting only one node at a time, ensuring no disruption to customer connectivity with the data center.
We do not anticipate any impact to customer services or connectivity during this maintenance window.
Thank you for your continued cooperation.
Posted Oct 28, 2025 - 17:25 UTC
This scheduled maintenance affected: Services (Hybrid Management).