Hybrid Web Service Impacted - Mumbai Data Center (Cluster C)
Incident Report for Forcepoint Cloud Status
Resolved
This incident is now resolved.
Posted Aug 02, 2024 - 19:47 UTC
Monitoring
Customer Impact: A small subset of Hybrid Web customers in Mumbai may experience issues accessing geo IP restricted web pages and localised content while Hybrid Web service is failed to an alternate data center. No other services are currently impacted.

Description: We are identified the problem and a solution has been implemented. We are monitor the environment for stability.
Posted Aug 02, 2024 - 15:42 UTC
Investigating
Customer Impact: A small subset of Hybrid Web customers in Mumbai may experience issues accessing geo IP restricted web pages and localised content while Hybrid Web service is failed to an alternate data center. No other services are currently impacted.

Description: We are currently experiencing a performance issue with Hybrid Web service in Mumbai and have re-routed Hybrid Web traffic to an alternate data center to mitigate impact with browsing and connectivity.

Next update time: 13:00 UTC
Posted Aug 02, 2024 - 12:03 UTC
This incident affected: Data Centers and PoP (Mumbai (C)).