As Forcepoint continues to work on this maintenance, we will be extending the maintenance window for 1 hour. All services continue to remain fully functional.
Thank you for your patience and understanding.
Posted May 02, 2026 - 05:15 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2026 - 02:30 UTC
Scheduled
Forcepoint will be performing a planned maintenance activity in our São Paulo Datacenter (Cluster-P) on Saturday, May 2nd, starting at 02:30 UTC for 3 hours. The maintenance activity will involve performing an upgrade of our NGFW appliances.
The upgrades will be performed on one appliance at a time, so we do not anticipate any loss of connectivity for customers connecting to São Paulo via IPSEC or GRE tunnels.
We appreciate your understanding and cooperation as we continue to enhance our infrastructure.
Posted Apr 30, 2026 - 03:50 UTC
This scheduled maintenance affected: Data Centers and PoP (São Paulo (P)).