Cloud Reporting - Degraded Performance - Hybrid Log Download Failure
Incident Report for Forcepoint Cloud Status
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 22:38 UTC
Monitoring
Customer Impact: Customers may have experienced errors or failures downloading Hybrid log files from this datacenter.

Description: We have identified and resolved the issue. We are continuing to monitor the systems performance.

Next update time: 21:00 UTC
Posted Jul 30, 2024 - 19:22 UTC
Identified
Customer Impact: Customers may experience errors or failures downloading Hybrid log files from this datacenter.

Current Status & Next Steps: We have identified the problem and have implemented a solution. We are currently monitoring its affects and will provide updates as we make progress.

Next update time: 20:00 UTC
Posted Jul 30, 2024 - 19:02 UTC
Investigating
Customer Impact: Customers are seeing Hybrid log download failing from "https://hlfs-web-h.mailcontrol.com/logs/*

Description: We are investigating an issue with the download of Hybrid logs for customers in Ashburn (H). Team is investigating the issue further and we will provide more updates shortly.

Next update time: 17:00 UTC
Posted Jul 30, 2024 - 16:09 UTC
This incident affected: Cloud Reporting (Ashburn (H)).