Customer Impact: Web Security Cloud customers may notice that few URL's being blocked.
Current Status & Next Steps: Certain URLs are being incorrectly categorized as Proxy Avoidance, causing them to be blocked. The issue has been identified and a workaround is in place while a permanent fix is being developed.
We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.
Posted Jul 10, 2026 - 19:28 UTC
Identified
Customer Impact: Web Security Cloud customers may notice that few URL's being blocked.
Description: We are currently experiencing a problem with few URL's being incorrectly categorized as Proxy Avoidance resulting the websites to be blocked. We have identified the problem and have implemented a work-around for impacted URL's until a permanent solution is being released.
Customers are requested to engage Forcepoint Technical Support Team to report any URL's which are being in-correctly blocked.
Posted Jul 10, 2026 - 18:36 UTC
This incident affected: Services (Web Security Cloud).