Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2026 - 09:00 UTC
Scheduled
Forcepoint will be conducting a planned maintenance activity on the Cloud Security Portal on Saturday, 5th September 2026 at 09:00 UTC for approximately 4 hours. The maintenance activity will impact the availability of the Cloud Portal for 4 hours.
During this maintenance window, the Cloud Security Portal will be unavailable for customers. In addition, the following services will be impacted: Policy viewing and editing. Report Builder and Transaction Viewer. Scheduled report runs. Policy propagation. Viewing and releasing quarantined emails. DirSync, SCIM, and auto-provisioning of user accounts.
Please note the following: Web Security and Email Security services will remain fully operational and will not be affected by this maintenance activity.
Log files will be available for download once the maintenance activity is completed and the portal becomes accessible again.
We appreciate your understanding and cooperation as we work to enhance the security and reliability of our services.
Posted Aug 31, 2026 - 09:26 UTC
This scheduled maintenance affected: Management Console (Cloud Web Security Portal).