Customer Hub Degradation

Resolved

The third-party provider has observed that instance stability and performance are now at expected levels and has declared the incident resolved. This incident is now resolved.
Posted Sep 16, 2026 - 20:51 UTC

Identified

Customer Impact: Forcepoint customers may experience delays or intermittent availability when accessing Customer Hub that relies on third party services.

Description: Forcepoint is currently experiencing intermittent availability issues with Customer Hub due to a service degradation reported by our third-party provider.

Current Action: Forcepoint is actively monitoring the situation alongside the provider's status updates. No action is required on your part at this time.

If you are experiencing critical service impact, please contact Forcepoint Technical Support using the numbers below.

APAC

Support Hours: 5:30 a.m. to 6:00 p.m. IST
Australia: +61 2 9414 0004 / +61 2 9414 0033
Hong Kong: 800 906 158
India: 000-800-1003-920
New Zealand: 0800 443 264
Bangladesh: +880 (0) 9610-998475
China, Southeast Asia: +86 (10) 5884 4200
Singapore: 800 101 2145
Japan: 0800-100-4398

EMEA

Support Hours: 8:00 a.m. to 6:00 p.m. Western European Time
UK and rest of EMEA, Middle East & Africa: +44 118 938 8515
France: +0 800 91 48 24
Germany: +49 (89) 244105830
United Arab Emirates: 800 035703550
Turkey: 00-800-8529-8752

Americas

Support Hours: 8:00 a.m. to 8:00 p.m. U.S. Eastern Time
North America: +1 512.664.1360
Latin America & Caribbean: +1 512.664.1360


Next update: We will provide an update as further information becomes available.
Posted Sep 16, 2026 - 10:14 UTC
This incident affected: Management Console (Customer Hub).