Sao Paulo (Cluster P) Service Degraded

Incident Report for Forcepoint Cloud Status

Resolved

Current Status: This incident is now resolved.

Customer Impact: We believe that the impact of this incident may have been limited to an extremely small sub-set of customers accessing our Web Security services from outside of Sao Paolo region. Customers accessing our services from within the Sao paulo region would not have experienced any loss of connectivity to our services.

Description: We have identified a problem with one of our transit providers, and have made a configuration change for traffic inbound to our data center to prefer an alternate transit link. We continue to monitor our services for stability, and traffic has ben failed back to Sao Paolo.
Posted Jan 18, 2025 - 15:38 UTC

Monitoring

Customer Impact: We believe that the impact of this incident may have been limited to an extremely small sub-set of customers accessing our Web Security services from outside of Sao Paolo region. Customers accessing our services from within the Sao paolo region would not have experienced any loss of connectivity to our services.

Description: We have identified a problem with one of our transit providers, and have made a configuration change for traffic inbound to our data center to prefer an alternate transit link. We continue to monitor our services for stability, and traffic has ben failed back to Sao Paolo.
Posted Jan 18, 2025 - 14:46 UTC

Identified

Customer Impact: Web Security Cloud customers may have observed an intermittent loss of connectivity to the web.

Description: We are currently experiencing a network reachability issue in Sao Paolo which is causing intermittent loss of connectivity to services hosted in Sao Paolo. We have re-routed traffic to an alternate data center to ensure continuity of services for customers.

The problem seems to be related to one of our Internet Service Providers. Our team continues to investigate further.

Next update time: 15:30 UTC
Posted Jan 18, 2025 - 14:21 UTC

Investigating

Customer Impact: Web Security Cloud customers may have observed an intermittent loss of connectivity to the web.

Description: We are currently experiencing a network reachability issue in Sao Paolo which is causing intermittent loss of connectivity to services hosted in Sao Paolo. We have re-routed traffic to an alternate data center to ensure continuity of services for customers while we investigate the problem.

Next update time: 15:30 UTC
Posted Jan 18, 2025 - 14:04 UTC
This incident affected: Supporting Service (IPsec Advanced Connectivity, GRE Connectivity), Services (Web Security Cloud), and Data Centers and PoP (São Paulo (P)).