F|ONE Functionality - Issues with uploading files (gmail only)
Resolved
This issue has been investigated and the bug is being tracked via internal defect tracking system. The scope of impact is very limited to particular scenario. The fix rollout is planned along with next patch release in few weeks. This incident is now closed.
Posted Nov 08, 2024 - 10:45 UTC
Update
There is no performance impact due to this issue, its only a functionality impact.
Posted Nov 04, 2024 - 15:55 UTC
Update
Customer Impact: Customers using GSuite as a managed app with DLP policies enabled will not be able to upload files with an extension (PDF, DOCX, PPT) fails when DLP is enabled in the policy globally.
Description: We are continuing to investigate this issue. Customers are requested to disable the DLP policies as a workaround to the problem until problem is resolved. We will provide more updates shortly.
Next update time: 05:00 PM UTC
Posted Nov 04, 2024 - 15:04 UTC
Investigating
Customer Impact: Customers using GSuite as a managed app with DLP policies enabled will not be able to upload files with an extension (PDF, DOCX, PPT) fails when DLP is enabled in the policy globally.
Description: We are currently investigating a problem related to F|ONE services globally. Customers using GSuite as a managed app with DLP policies enabled will not be able to upload files with an extension (PDF, DOCX, PPT) fails when DLP is enabled in the policy. Customers are requested to disable the DLP policies as a workaround to the problem. We will provide further updates as we make progress with our investigation efforts.
Next update time: 03:00 PM UTC
Posted Nov 04, 2024 - 14:01 UTC
This incident affected: Services (Proxy & SmartEdge) and Data Centers and PoP (N. Virginia (us-east-1), Ohio (us-east-2), N. California (us-west-1), Oregon (us-west-2), Quebec (ca-central-1), Sao Paulo (sa-east-1), Stockholm (eu-north-1), Dublin (eu-west-1), London (eu-west-2), Paris (eu-west-3), Frankfurt (eu-central-1), Milan (eu-south-1), Zurich (eu-central-2), Spain (eu-south-2), Cape Town (af-south-1), Tokyo (ap-northeast-1), Seoul (ap-northeast-2), Osaka (ap-northeast-3), Singapore (ap-southeast-1), Hong Kong (ap-east-1), Mumbai (ap-south-1), Hyderabad (ap-south-2), Jakarta (ap-southeast-3), Bahrain (me-south-1), Dubai (me-central-1), Sydney (ap-southeast-2), Melbourne (ap-southeast-4)).