Service Unavailable - FONE PROD EU Portal and associated services

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 11:23 UTC

Monitoring

Customer Impact: Forcepoint SSE SWG and CASB customers may not be able to access the internet or access managed applications via FONE PROD EU Portal.

Description: A fix has been implemented and services have started to recover. We continue to monitor the situation closely.
Posted Apr 15, 2026 - 11:04 UTC

Identified

Customer Impact: Forcepoint SSE SWG and CASB customers may not be able to access the internet or access managed applications via FONE PROD EU Portal.

Description: We are currently experiencing un-availability of SSE SWG and CASB services in PROD-EU region. We have identified the problem and are working on identifying a fix to restore services at the earliest.

Next update time: 12:30 UTC
Posted Apr 15, 2026 - 10:50 UTC

Investigating

Customer Impact: Forcepoint SSE SWG and CASB customers may not be able to access the internet or access managed applications via FONE PROD EU Portal.

Description: We are currently experiencing un-availability of SSE SWG and CASB services in PROD-EU and will provide further update as make progress.

Next update time: 11:30 UTC
Posted Apr 15, 2026 - 10:28 UTC
This incident affected: Services (Proxy & SmartEdge, Cloud Access Security Broker) and Management Console (EU Cloud).