F|ONE Services Unavailable Globally
Incident Report for Forcepoint Cloud Status
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 12:22 UTC
Monitoring
Customer Impact: Customers were not be able to access FONE Portal and managed applications via FONE services between 10:06 AM - 11:03 AM UTC.

Description: We have implemented a solution in partnership with our Vendor which has helped restore services. However, new agent registrations to the FONE portal might continue to face intermittent delays.

We continue to monitor the environment for stability.

Next update time: 12:00 PM UTC
Posted Apr 25, 2024 - 11:16 UTC
Identified
Customer Impact: Customers may not be able to access FONE Portal and managed applications via FONE services.

Description: We have identified the problem to be related to our GeoDNS services. We are actively working with our partner to help restore services at the earliest.

Next update time: 11:15 AM UTC
Posted Apr 25, 2024 - 10:54 UTC
Investigating
Customer Impact: Customers may not be able to access FONE Portal and managed applications via FONE services.

Description: We are currently investigating a problem related to FONE services. We will provide feedback as we make progress with our investigation.

Next update time: 10:45 AM UTC
Posted Apr 25, 2024 - 10:16 UTC
This incident affected: Cloud Services (Commercial Cloud, EU Cloud, Proxy & SmartEdge, Cloud SWG, CASB).