Engineers have fixed the issues affecting Hybrid-Web and Cloud-Web services within the clusters listed within this incident, all users have now been failed-back to their original cluster and all services are operational. .
Posted Feb 05, 2021 - 13:35 UTC
Update
Engineers have been able to fail services previously listed as being in an Outage status, to other clusters restoring large parts of the service. Customers may experience a delay in propagating new policies and may receive web content from outside their usual country of origin.
Posted Feb 05, 2021 - 11:37 UTC
Update
Engineers are still engaged in remediation on a policy issue impacting multiple clusters. Customers using Web Security services in Cluster D (Paris) are experiencing and outage. Customers using Hybrid Web Security in Cluster A (Heathrow) and Cluster B (Frankfurt) are experiencing an outage.
Posted Feb 05, 2021 - 10:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2021 - 09:43 UTC
Identified
Engineers have identified an issue within the Policy Propagation service which is having an impact across multiple services. Teams are working to create a fix and deploy this across all affected clusters.
Posted Feb 05, 2021 - 09:36 UTC
Investigating
Customers may experience intermittent degradation of browsing performance within this cluster. Some websites may take longer to load than usual.
Cloud Operations is investigating and will update this post with more information.
Posted Feb 05, 2021 - 08:39 UTC
This incident affected: Email Security Service (Heathrow (A), Frankfurt (B), Paris (D), Düsseldorf (E)) and Data Centers and PoP (Heathrow (A), Frankfurt (B), Paris (D)).