Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2025 - 05:30 UTC
Scheduled
Forcepoint will be conducting a planned maintenance activity on the Cloud Security Portal on Saturday, 30th August, 2025 at 05:30 UTC for approximately 6 hours.
During this window, the CSG Portal may be temporarily inaccessible for approximately 10–15 minutes. Some users may also experience a degraded performance for approximately 10–15 minutes with the following services: Policy viewing and editing Report Builder and Transaction Viewer Scheduled report runs Policy propagation Viewing and releasing quarantined emails DirSync, SCIM, and auto-provisioning of user accounts
We appreciate your understanding and cooperation as we work to enhance the security and reliability of our services.
Posted Aug 28, 2025 - 07:38 UTC
This scheduled maintenance affects: Management Console (Cloud Web Security Portal).