F|ONE Service Un-available - Managed Applications access via FONE services
Incident Report for Forcepoint Cloud Status
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 16:15 UTC
Monitoring
Customer Impact: Customers may not have been able to access managed applications via FONE forward and reverse proxy services between 14:23 and 15:26 UTC. While access to managed applications have been restored, policy synchronisation and new agent registrations may continue to remain impacted.

Description: We have identified the problem, and a solution has been implemented to help restore services. We have started to observe recovery and we continue to monitor the situation closely.

Next Update: 16:30 UTC
Posted Jul 01, 2024 - 15:39 UTC
Update
Customer Impact: We are observing recovery of access to the Portal, however, access to managed applications via reverse proxy and forward proxy services continues to remain impacted. Customers may not be able to access managed applications via FONE services.

Description: We are currently troubleshooting a problem impacting FONE services globally. We have implemented remediation steps and are investigating the problem further.

Next update time: 16:00 UTC
Posted Jul 01, 2024 - 15:12 UTC
Update
Customer Impact: Some of our customers may experience intermittent issues while establishing a new session with the FONE Portal and access managed applications via FONE reverse proxy services. Existing connections to the Portal may not be impacted.

Description: We have identified a problem with one of our core infrastructure components. Our teams continue to investigate the problem and we will provide further updates as we make progress.

Next update time: 15:30 UTC
Posted Jul 01, 2024 - 15:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 01, 2024 - 14:38 UTC
Investigating
Customer Impact: Some of our customers may have experienced intermittent issues while establishing a new session with the FONE Portal and access managed applications via FONE reverse proxy services. Existing sessions may not have been impacted due to this incident.

Description: We are currently troubleshooting a problem impacting FONE services globally. We have implemented remediation steps and are investigating the problem further.

Next update time: 15:30 UTC
Posted Jul 01, 2024 - 14:36 UTC
This incident affected: Management Console (Commercial Cloud) and Services (Proxy & SmartEdge, Cloud Access Security Broker).