Customer Impact: Customers may experience intermittent delay with policy sync in Forcepoint Clusters.
Current Status: We have implemented the necessary remediation to restore the health of impacted services. The issue has been fully resolved, and all impacted services are operating normally.
Posted Nov 26, 2025 - 16:18 UTC
Monitoring
Customer Impact: Customers may experience intermittent delay with policy sync in Forcepoint Clusters.
Current Status: We have implemented the necessary remediation to restore the health of impacted services. We are currently monitoring our environment for stability.
Next Update : 16:30 UTC.
Posted Nov 26, 2025 - 15:57 UTC
Investigating
Customer Impact: Customers may experience intermittent delay with policy sync in Forcepoint Clusters.
Description: We are currently experiencing a degraded performance due to intermittent delay in policy sync . The teams are investigating the issue.
Next Update : 16:00 UTC.
Posted Nov 26, 2025 - 15:38 UTC
This incident affected: Data Centers and PoP (Heathrow (A), Frankfurt (B), Mumbai (C), Paris (D), Dubai (DXBA), San Jose (G), Ashburn (H), Slough (J), Docklands (LONB), Sydney (M), Dallas (O), São Paulo (P), Singapore (R), Johannesburg (S), Tokyo (T), Toronto (YYZA)).