The emergency maintenance at the Dubai (Cluster DXBA) data center, scheduled for Friday, 24 April at 11:00 UTC, has been postponed.
We will share an update once a new date is confirmed.
Thank you for your understanding and continued support.
Posted Apr 24, 2026 - 05:31 UTC
Scheduled
Forcepoint will be performing an emergency maintenance in the Dubai (Cluster DXBA) Datacenter on Friday, 24 April, starting at 11:00 UTC for approximately 3 hours.
This emergency maintenance involves essential activities aimed at improving the stability and resilience of services for our subscribers connecting to Dubai Cluster. We do not anticipate any service disruption during the maintenance window.
However, in the unlikely event the activities do not proceed as anticipated, we may need to perform a failover of services to ensure continued service availability. During failover , we anticipate minor loss of connectivity for brief moments while traffic is failed over to an alternate datacenter. Subscribers having redundant IPSEC and GRE tunnels configured to a redundant data canter should experience seamless failover of tunnel traffic.
We appreciate your understanding and cooperation as we continue to enhance our infrastructure.
Posted Apr 23, 2026 - 18:33 UTC
This scheduled maintenance affected: Data Centers and PoP (Dubai (DXBA)).