Customer Impact: Web Security cloud customers may have observed a loss of connectivity for a brief period. To mitigate the impact, traffic has been re-routed to alternate datacenter.
Current Status & Next Steps: We have implemented the necessary remediation to restore the health of impacted services and traffic has been re-introduced to the Slough (Cluster J)
We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.
Next update time: 04:00 UTC
Posted Jan 04, 2026 - 03:17 UTC
Investigating
Customer Impact: Web Security cloud customers may have observed a loss of connectivity for a brief period. To mitigate the impact, traffic has been re-routed to alternate datacenter.
Description: We are currently experiencing degraded performance in Slough datacenter. We are investigating the incident and will provide an update as we make progress.
Next update time: 03:00 UTC
Posted Jan 04, 2026 - 01:43 UTC
This incident affected: Supporting Service (IPsec Advanced Connectivity, GRE Connectivity) and Services (Web Security Cloud).