This maintenance activity has been postponed. We will be sending a new notification shortly with the revised schedule.
Posted Dec 08, 2024 - 18:57 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 08, 2024 - 16:30 UTC
Update
We are postponing the maintenance by 90mins and will start at Sunday, December 8th at 15:00 UTC for approximately 4 hours.
We appreciate the cooperation.
Posted Dec 08, 2024 - 14:14 UTC
Scheduled
Forcepoint will be performing an upgrade of the NGFW appliance in Singapore (Cluster R) datacenter on Sunday, December 8th at 15:00 UTC for approximately 4 hours. The upgrade, which has been successfully completed in other datacenters, will be performed on the passive node first which does not serve any customer traffic. Once the passive node is upgraded successfully, we will switch traffic to the passive node and perform the upgrade on the other node in the cluster.
The process does not involve any downtime for our customers who have tunnels configured to the Singapore datacenter. However, customers may experience a minor loss of connectivity when the tunnels are shifted from the primary to the passive node, which should recover with a refresh of the user session.
We appreciate the cooperation.
Posted Dec 06, 2024 - 18:06 UTC
This scheduled maintenance affected: Data Centers and PoP (Singapore (R)).