Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 18, 2026 - 19:00 UTC
Update
Forcepoint will be conducting planned maintenance in our Dubai (Cluster-DXBA) data center on Thursday, June 18th at 19:00 UTC, lasting approximately 4 hours. The maintenance activity involves changes to enhance our infrastructure further and improve the performance of our Cloud services.
We anticipate a brief, minor loss of connectivity while customer traffic is failed over to an alternate data center. Customers are requested to ensure they have redundant IPSEC and GRE tunnels configured to a redundant data center for seamless failover of tunnel traffic.
We appreciate your understanding and cooperation as we continue to enhance our infrastructure.
Posted Jun 18, 2026 - 06:17 UTC
Update
Forcepoint will be conducting planned maintenance in our Dubai (Cluster-DXBA) data center on Friday, June 18th at 19:00 UTC, lasting approximately 4 hours. The maintenance activity involves changes to enhance our infrastructure further and improve the performance of our Cloud services.
We anticipate a brief, minor loss of connectivity while customer traffic is failed over to an alternate data center. Customers are requested to ensure they have redundant IPSEC and GRE tunnels configured to a redundant data center for seamless failover of tunnel traffic.
We appreciate your understanding and cooperation as we continue to enhance our infrastructure.
Posted Jun 18, 2026 - 05:08 UTC
Scheduled
Forcepoint will be conducting planned maintenance in our Dubai (Cluster-DXBA) data center on Friday, June 19th at 19:00 UTC, lasting approximately 4 hours. The maintenance activity involves changes to enhance our infrastructure further and improve the performance of our Cloud services.
We anticipate a brief, minor loss of connectivity while customer traffic is failed over to an alternate data center. Customers are requested to ensure they have redundant IPSEC and GRE tunnels configured to a redundant data center for seamless failover of tunnel traffic.
We appreciate your understanding and cooperation as we continue to enhance our infrastructure.
Posted Jun 17, 2026 - 16:07 UTC
This scheduled maintenance affected: Data Centers and PoP (Dubai (DXBA)).