CSG Cloud Portal degradation

Resolved

The issue affecting the portal is resolved and stable. This incident is now resolved.
Posted May 01, 2025 - 14:40 UTC

Update

Customer Impact: Cloud Security Portal was un-available between 01:40 PM UTC to 01:54 PM UTC.

Description: Access to the Portal has recovered and we are monitoring the service for stability.
Posted May 01, 2025 - 14:16 UTC

Investigating

Customer Impact: Cloud Security Portal customers may be unable to view Cloud Portal Dashboard reports or encounter errors when attempting to use the Cloud Reporting Service.

Description: We are currently experiencing degraded performance with Cloud Portal. We are investigating the problem and will provide further update as make progress.

Next update time: 1500 UTC
Posted May 01, 2025 - 13:53 UTC
This incident affected: Management Console (Cloud Web Security Portal).