Toronto (Cluster yyza) - Performance Degraded

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 10:26 UTC

Monitoring

Customer Impact: Web Security cloud customers may have observed a brief loss of connectivity (under 2 minutes) until traffic automatically failed over to redundant data center.

Description: We have identified a performance degradation of a network component in the data center which impacted connectivity to the data center. We have implemented a remediation which has helped restore connectivity to the data center. We are currently monitoring the data center for stability before failing traffic back to the data center.
Posted Apr 30, 2025 - 10:00 UTC

Update

Customer Impact: Web Security cloud customers may have observed a brief loss of connectivity (under 2 minutes) until traffic automatically failed over to redundant data center.

Description: We are currently experiencing degraded performance in Cluster YYZA (Toronto). We are investigating the problem and will provide further update as make progress.

Next update time: 10:30AM UTC
Posted Apr 30, 2025 - 09:45 UTC

Investigating

Customer Impact: Web Security cloud customers may have observed a brief loss of connectivity.

Description: We are currently experiencing degraded performance in Cluster yyza (toronto). We are investigating the problem and will provide further update as make progress.

Next update time: 10:30AM UTC
Posted Apr 30, 2025 - 09:26 UTC
This incident affected: Data Centers and PoP (Toronto (YYZA)).