Heathrow (Cluster A) - Performance Degraded

Incident Report for Forcepoint Cloud Status

Resolved

This incident is now resolved.
Posted Feb 24, 2025 - 16:48 UTC

Monitoring

Customer Impact: Web Security Cloud customers might have observed an increase in latency when connecting to our Heathrow (Cluster A) datacenter.

Current Status & Next Steps: We have resolved the problem with the latency and have observed improved performance for our services.
We continue to monitor our environment for stability.

Next update time: 14:30 UTC
Posted Feb 24, 2025 - 13:07 UTC

Investigating

Customer Impact: Web Security Cloud customers may observe an increase in latency when connecting to our Heathrow (Cluster A) datacenter.

Description: We are currently experiencing performance issues in Heathrow (Cluster A). We are investigating the problem and will provide further update as make progress.
Posted Feb 24, 2025 - 12:03 UTC
This incident affected: Data Centers and PoP (Heathrow (A)).