Sydney Data Center - Web Security Cloud Service via vPoP Unavailable
Incident Report for Forcepoint Cloud Status
Resolved
This incident is now resolved.
Posted Jul 24, 2024 - 18:34 UTC
Monitoring
Customer Impact: Web Security cloud customers connecting via any of the vPoP's configured in Cluster M may have observed a loss of connectivity for a brief period (lasting upto 2 minutes) while traffic was automatically being re-routed to an alternate data center. No other services were impacted due to this incident.

Current Status & Next Steps: We have identified the problem to be with a network device in the data center. The impacted network device has been completely taken offline, and vPoP services have been resumed on an alternate network device.

We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.

Next update time: 07:00 PM UTC
Posted Jul 24, 2024 - 18:24 UTC
Investigating
Customer Impact: Web Security cloud customers connecting via any of the vPoP's configured in Cluster M may have observed a loss of connectivity for a brief period (lasting upto 2 minutes) while traffic was automatically being re-routed to an alternate data center.

Description: We are currently experiencing a problem with Sydney Data Center impacting connecting to the web via vPoP's configured in Sydney. No other services are impacted due to this event. Our teams are troubleshooting the problem and we will provide further update as we make progress.

Next update time: 06:30 AM UTC
Posted Jul 24, 2024 - 18:10 UTC
This incident affected: Data Centers and PoP (Sydney (M)).